NEU: Forum 3.0 ... 13.06.2011
login
- +

BMW Einzylinder-Forum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: NEU: Forum 3.0 ... 13.06.2011  (Gelesen 6981 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
NEU: Forum 3.0 ... 13.06.2011
« am: 14 Juni 2011, 19:10:44 »

Hi Allerseits,

wie angekündigt habe ich das Forum soeben migriert. Es war das größte Forums-Update der letzten 9 (?) Jahre und wie es ausschaut scheint alles gut verlaufen zu sein. Es werden bestimmt hier und da noch Kleinigkeiten zu korrigieren sein, aber im Großen und Ganzen funzt alles. Das Forum ist von Grund auf von den Entwicklern neu geschrieben worden, wobei die Funktionen & Funktionsweise so gehalten sind, dass keine "Umgewöhnungen" notwendig sind (sprich: Hinter den Kulissen ist viel gemacht worden). In den kommenden Tagen werde ich die restlichen Anpassungen vornehmen.

Das "alte" Forum ist noch online und kann unter folgendem Link bis auf Weiteres noch aufgerufen werden:

http://www.bmw-einzylinder.de/forum_old/index.php

Falls ihr Fehler findet, bitte kurz bescheid geben.

Viele Grüße
Karl
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

BMW Einzylinder-Forum

NEU: Forum 3.0 ... 13.06.2011
« am: 14 Juni 2011, 19:10:44 »

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #1 am: 14 Juni 2011, 19:20:54 »

Cool, Karl!  :applaus:

Bislang einziger Fehler, den ich entdecken kann: das Bild für neue Beiträge in der Listenansicht der Threads lädt nicht korrekt (soll liegen unter bmw-einzylinder.de/forum/Themes/classic/images/german/new.gif), hier wird nur ein Platzhalter gezeigt.

Grüsse,
BenW



Gespeichert

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #2 am: 14 Juni 2011, 19:32:58 »

Danke Andreas - müsste jetzt gehen.

VG
Karl
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #3 am: 14 Juni 2011, 19:34:11 »

Danke Andreas - müsste jetzt gehen.

VG
Karl

Geht!
Gespeichert

Rütz

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 142
  • Offline
  • Beiträge: 6511
  • Seit 1983 mit R27 unterwegs...
    • 51647
    • Gummersbach
  • Mitglied seit: 21/08/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #4 am: 14 Juni 2011, 19:44:44 »

 :applaus:
Aber (wage es kaum zu sagen... :-\\)
ich vermisse alle Beiträge von gestern und heute und die Anhänge (Bilder) gehen nicht.
z.B.: http://bmw-einzylinder.de/forum/index.php?topic=8605.msg112328#msg112328

Rütz
Gespeichert

Fastnachter

  • Tips-Editor
  • Forums-Urgestein
  • *
  • Karma: 61
  • Offline
  • Beiträge: 7857
  • BMW R25/2 mit Steib LS200, R25/3, R35, DKW RT125/2
    • 55130
    • Mainz
  • Mitglied seit: 12/06/2005
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #5 am: 14 Juni 2011, 19:46:47 »

Anselm ja, ich auch, aber ich fürchte die Beiträge sind futsch. Stand die ganze Zeit oben klein zu lesen...  :-\\
Gespeichert
"Wo kämen wir hin, wenn jeder sagte, wo kämen wir hin und keiner ginge, um zu sehen, wohin wir kämen, wenn wir gingen." (Kurt Marti)

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #6 am: 14 Juni 2011, 19:57:19 »

Anselm, mea culpa!

Ja, die Beiträge und Neuregistrierungen seit Sonntag-Abend sind leider futsch  :\'(
Es war ein Riesen-Akt, 100 MB Datenbank zu konvertieren. Dazu waren etliche Winkelzüge & viel Daumendrücken notwendig und ich bin froh dass es soweit geklappt hat & läuft. Darum nehme ich es lieber in Kauf, ein paar (wertvolle) Beiträge weniger zu haben, aber dafür eine funktionierende Konvertierung zu haben ...

Sorry  :-\\
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Beach

  • Schrauber-Lehrling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 61
  • R27 Jedenfalls größtenteils.
  • Mitglied seit: 16/02/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #7 am: 14 Juni 2011, 20:39:24 »

 :applaus:  :juhuu:
Gespeichert
Shit happens!

cledrera

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 90
  • Offline
  • Beiträge: 13261
  • Lieber Einzylinder als zwei Fallschirme
    • Köln
  • Mitglied seit: 04/06/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #8 am: 14 Juni 2011, 21:03:03 »

Karl macht nichts.
Dafür sind die von mir für Deine Vorabversion beanstandeten schwarzen Balken links und rechts weg.
Was mir nur aufgefallen ist, dass wir (Einzylinderforum) gegenüber dem Boxerforum in ganz kleiner Schrift und mit Umbruch wiedergegeben werden.
Screenshot anbei.
Kann man aber später beheben, fällt unter Feintuning.

Klasse gemacht!  :blumen:

Danke

Clemens
« Letzte Änderung: 14 Juni 2011, 21:04:43 von cledrera »
Gespeichert
Du bist im Recht; nun sieh zu, wie du da wieder heraus kommst. (v. Chamisso)

Jürgen 57

  • Meister-Schrauber
  • ****
  • Karma: 4
  • Offline
  • Beiträge: 571
  • R25/3 Bj. 1955
  • Mitglied seit: 25/05/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #9 am: 14 Juni 2011, 21:47:02 »

Hallo Karl,

bei mir fehlt oben die sonst übliche Kopfleiste zum Navigieren, wenn ich ein einen Beitrag eingestiegen bin.
Was läuft da bei mir falsch?  Im Gegensatz zu Clemens (16:9 ?) habe ich noch schwarze Balken.

Ansonsten  :applaus: TOLL

Viele Grüsse

Jürgen
« Letzte Änderung: 14 Juni 2011, 21:51:25 von Jürgen 57 »
Gespeichert

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
NEU: Forum 3.0 ... 13.06.2011
« Antwort #10 am: 14 Juni 2011, 23:11:48 »

@ Clemens & Jürgen:

Die bisherige Seite (mit dieser Menüstruktur) wird es bald nicht mehr geben. Deswegen habe ich die Menüleiste auch nicht mehr eingebaut.

Clemens: die Einzylindervorschau hab ich bereits optimiert für die neue Seite. Ich werde diese oder nächste Woche die komplette Umstellung machen. Derzeit läuft ja cms.BMW-Einzylinder.de noch in der Testphase.

Viele Grüsse
Karl
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Beach

  • Schrauber-Lehrling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 61
  • R27 Jedenfalls größtenteils.
  • Mitglied seit: 16/02/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #11 am: 14 Juni 2011, 23:18:29 »

Gerade aufgefallen: Mußte die Forumszeit im Profil korrigieren. Scheint beim Umzug verloren gegangen zu sein.
Nur als Hinweis für die, die sich wundern.
Gespeichert
Shit happens!

Rütz

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 142
  • Offline
  • Beiträge: 6511
  • Seit 1983 mit R27 unterwegs...
    • 51647
    • Gummersbach
  • Mitglied seit: 21/08/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #12 am: 14 Juni 2011, 23:58:41 »

Ich will ja nicht unken...
Aber was ist denn nun mit den ganzen angehängten Bildern, Zeichnungen, PDF's, etc...
Bleiben die weg für immer?? :o
Für mich wäre das schon ein herber Verlust.

Bei meinen eigenen Beiträgen könnte ich ja noch mal auf der Festplatte suchen gehen.
Aber insgesamt sind es zig-tausende, die doch auch irgendwie einen wesentlichen Informationswert des Forums ausgemacht haben...
...und im alten Forum noch(!) vorhanden sind.
 :gewissen: :-\\
Rütz
Gespeichert

admin

  • Administrator
  • Hobby-Schrauber
  • *****
  • Karma: 27
  • Offline
  • Beiträge: 213
  • Webmaster
  • Mitglied seit: 24/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #13 am: 15 Juni 2011, 01:05:26 »

Anselm - keine Angst  :)
Die Daten sind noch da; größtenteils auch noch direkt im Forum anzeigbar.
Ich muß mal (bald!) schauen, worans liegt. Ich tippe mal auf ein FTP-Transferproblem hin.

Die Thumbnails und Bilder sind manchmal mit ganz komischen Endungen (*.jpg_thumb) bestückt;
ich vermute daß das FTp-Tool da die falsche Transfereinstellung genommen hat (ASCII statt Binary).

Hatte das Problem NOCH nicht in Angriff genommen, da ich ersteinmal die wirklich brenzligen Sachen reparieren wollte

Gemach Anselm - kommt noch alles  ;)
Gespeichert

admin

  • Administrator
  • Hobby-Schrauber
  • *****
  • Karma: 27
  • Offline
  • Beiträge: 213
  • Webmaster
  • Mitglied seit: 24/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #14 am: 15 Juni 2011, 01:57:03 »

sooo ... alle 14.000 Bilddateien nochmals explizit im binary mode runter und wieder raufgeladen ... FUNZT.

Beispiel: LINK
Gespeichert

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #15 am: 15 Juni 2011, 04:32:40 »

Bislang einziger Fehler, den ich entdecken kann: das Bild für neue Beiträge in der Listenansicht der Threads lädt nicht korrekt (soll liegen unter bmw-einzylinder.de/forum/Themes/classic/images/german/new.gif), hier wird nur ein Platzhalter gezeigt.

Nu sind sie wieder weg...  :traurig:

Grüsse,
BenW
Gespeichert

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #16 am: 15 Juni 2011, 04:51:34 »

Hi Karl,

Im Footer des Forums beim Text "Protected by: Forum Firewall © 2010-2011" ist so ein seltsamer Link eingefügt. Gewollt?

Grüsse,
BenW


Gespeichert

berndr253

  • Forums-Urgestein
  • ******
  • Karma: 118
  • Offline
  • Beiträge: 9057
  • R25/3 (54) * R50/2 (64) * R27 (66) * R50/5 (70)
    • 44319
    • Dortmund
    • NRW
    • Deutschland
  • Mitglied seit: 20/05/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #17 am: 15 Juni 2011, 08:52:03 »

Moin Karl,

schön, dass der "Umzug" soweit funktioniert hat -  :applaus:!

Eine Sache ist mir aufgefallen; auf der Indexseite sind die Schriftgrößen nicht einheitlich (Einzylinderforum und Zweizylinderforum - Themen) weiterhin werden die Umlaute bei der Themenliste des Einzylinderforums nicht  korrekt dargestellt, die Liste im Boxerforum aber schon.
Weiterhin gibts keinen Zugriff auf die Bildergalerie.

Grusz

Bernd
« Letzte Änderung: 15 Juni 2011, 08:54:36 von berndr253 »
Gespeichert
Leben und Leben lassen

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #18 am: 15 Juni 2011, 09:38:46 »

@ BenW:
Die Forums-Firewall ist eines der vielen netten neuen Gimmicks des Forums; eine Security-Extension. Blöderweise machen die diesen Footer unten rein.
Nicht schön aber - who cares? Ich werd mal schauen ob ich das Plugin-Template insoweit abändern kann, dass dieser Footer verschwindet.
Zu "Nu sind sie wieder weg":  ... komisch, bei mir werden sie angezeigt. Lokales Cache-Problem?

@ Bernd: Danke fürs Feedback.
Das mit der bisherigen Index-Seite & der Schriftgröße ist mir bekannt. Diese "Vorschau-Inhalte" werden mittels SSI dynamisch aus dem Forum gezogen. Diese SSI-Ausgabe habe ich insofern angepasst, dass es in der künftigen Website (Link) funktioniert. Ich werde heute Abend mal nachschauen ob ich bei der "Alten" noch was anpassen kann.
Das mit den Umlauten ist definitiv ein Bug; mir zwar schon bekannt, aber trotzdem ein Bug  ;)  Mußte gestern die ganze Datenbank & alle Beiträge in das internationale UTF8-System konvertieren und war heilfroh, dass es mir die Datenbank nicht zerschossen hat. Im Forum funzt die Umlautanzeige soweit problemlos; nur die Ausgabe via SSI macht Probleme. Ich bin da am Ball.

Zu "Bildergalerie funzt nicht": Da bin ich sprachlos  :o  Danke für den Hinweis - muß ich heut Abend mal checken ...

Gruß
Karl
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #19 am: 15 Juni 2011, 10:14:08 »

@ BenW:
Die Forums-Firewall ist eines der vielen netten neuen Gimmicks des Forums; eine Security-Extension. Blöderweise machen die diesen Footer unten rein.
Nicht schön aber - who cares? Ich werd mal schauen ob ich das Plugin-Template insoweit abändern kann, dass dieser Footer verschwindet.

Der Footer an sich stört nicht, aber der Link geht auf so eine seltsame Auto-Seite; hätte erwartet, dass dort die Webseite des Herstellers der Security-Extension angezeigt wird und nicht ein Autoclub aus Pennsylvania...  ???

Zu "Nu sind sie wieder weg":  ... komisch, bei mir werden sie angezeigt. Lokales Cache-Problem?

Yep, lokales Cache-Problem. Seltsam, nachdem der Browser das zwischendurch gebacken bekam. Mysterien der Programmierung... ;)

Grüsse,
BenW


Gespeichert

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #20 am: 15 Juni 2011, 10:22:07 »

@ BenW:

das mit dem Link geht ja mal garnicht; werde ich asap ändern!
Zu Cache-Problem: don´t know; habe nichts geändert ausser gestern den Link von "dynamisch" auf statisch hardgecoded reingesetzt ...

Zu Emails: danke für die PDF & GPX - Daten - werd sie gleich reinsetzen  :-*
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #21 am: 15 Juni 2011, 10:26:51 »

@ BenW: dein GPX funzt wunderbar:  LINK - danke (auch an RolfD!)   :-*
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #22 am: 15 Juni 2011, 10:41:02 »

@ BenW: dein GPX funzt wunderbar:  LINK - danke (auch an RolfD!)   :-*

Schick!!! Klasse Service, danke Karl!
Gespeichert

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #23 am: 15 Juni 2011, 14:44:13 »

Zu Cache-Problem: don´t know; habe nichts geändert ausser gestern den Link von "dynamisch" auf statisch hardgecoded reingesetzt ...

Habe das Problem weiterhin unter Safari, Cache geleert, mehrfach reloaded. Die fehlende Bilddatei (und der Pfad dahin) lautet diesmal
bmw-einzylinder.de/forum/Themes/classic/images/german-utf8/new.gif

Grüsse,
BenW
Gespeichert

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #24 am: 15 Juni 2011, 14:51:25 »

@ BenW:

...s/german-utf8/new.gif


DAS ist der Casus Knaxus! Seit der Umstellung auf UTF8 liest er die Forums-Symbole aus einem anderen Sprachverzeichnis.
Danke ...
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Taz

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 113
  • Offline
  • Beiträge: 7019
  • R25/3 Bj. 1954 (Bärbel) A25/3 Bj. 2011 (Benjamin)
    • 91301
    • Forchheim
    • Franken
    • Germany
  • Mitglied seit: 13/09/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #25 am: 15 Juni 2011, 15:56:01 »

Hallo Karl.

Ich weiß nicht, ob es auch ander betrifft-aber meine PMs werden nur noch stark verkürzt dargestellt-nach einer variablen Anzahl von zeichen hören sie einfach auf. Dies betrifft alle Nachrichten im Postein- und ausgang, die vor dem Update erstellt wurden.

Viele Grüße, Taz
Gespeichert
Nur Prinzessinnen richten ihr Krönchen, Königinnen ziehen ihr Schwert


auf Tour:

Zipfelreise (2019)
Cymru "Radnor Revivals" (2016)
Alba "Isle of Skye" (2013)
Austria Großglocknerhochalpenstrasse (2012)
Alba "Spittal of Glenshee" (2011)

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 122
  • Offline
  • Beiträge: 7593
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #26 am: 15 Juni 2011, 16:05:15 »

ok, hab ne Ahnung warum die nur so kurz sind.
Die Daten sind zwar noch in der Datenbank, aber jedesmal wenn in der PM ein UMLAUT erscheint, bricht der Text ab. Ergo wieder ein UTF8 Problem.
Ich check das mal ...

Ich korrigiere: beim Konvertieren sind alle Teile der PMs verloren gegangen, die NACh dem ersten Umlaut einer jeden PM erscheint.
Habe noch ein Backup der Datenbank und werde versuchen, explizit die PMs von Stand gestern Abend nochmals einzulesen.

Aber das kann ich erst heute Abend erledigen
« Letzte Änderung: 15 Juni 2011, 16:11:59 von Karl »
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

admin

  • Administrator
  • Hobby-Schrauber
  • *****
  • Karma: 27
  • Offline
  • Beiträge: 213
  • Webmaster
  • Mitglied seit: 24/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #27 am: 15 Juni 2011, 19:05:22 »

Info: Bildergalerie geht wieder

(was für eine sch#$%e ... das hat mich jetzt ne Stunde gekostet, weil die "Bridge" hinüber war)
Gespeichert

admin

  • Administrator
  • Hobby-Schrauber
  • *****
  • Karma: 27
  • Offline
  • Beiträge: 213
  • Webmaster
  • Mitglied seit: 24/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #28 am: 15 Juni 2011, 19:12:31 »

Habe das Problem weiterhin unter Safari, Cache geleert, mehrfach reloaded. Die fehlende Bilddatei (und der Pfad dahin) lautet diesmal
bmw-einzylinder.de/forum/Themes/classic/images/german-utf8/new.gif

Grüsse,
BenW

Info: gefixt. Funzt.
Gespeichert

BenW

  • Oldtimer-Veteran
  • *****
  • Karma: 31
  • Offline
  • Beiträge: 2831
  • R26 Bj.'59
    • 55218
    • Ingelheim
    • Rheinland-Pfalz
    • Deutschland
  • Mitglied seit: 23/04/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: NEU: Forum 3.0 ... 13.06.2011
« Antwort #29 am: 15 Juni 2011, 19:46:04 »

Info: gefixt. Funzt.

Stimmt! Sieht prima aus!!!

Thx,
BenW
Gespeichert

BMW Einzylinder-Forum

« am: »

 

NEU: BMW Einzylinder - RELOADED 3.0 ... 13.05.2011

Begonnen von Karl

Antworten: 31
Aufrufe: 6149
Letzter Beitrag 19 Oktober 2011, 10:05:08
von Karl
NEU: Server-Umzug ... 08.01.2011

Begonnen von Karl

Antworten: 10
Aufrufe: 1184
Letzter Beitrag 08 Januar 2011, 16:26:30
von Rütz
NEU: Rubrik "Flohmarkt" ... 02.06.2011

Begonnen von admin

Antworten: 0
Aufrufe: 797
Letzter Beitrag 02 Juni 2011, 13:32:26
von admin
NEU: Diverse kleinere Updates ... 24.11.2011

Begonnen von Karl

Antworten: 28
Aufrufe: 3266
Letzter Beitrag 21 Januar 2013, 19:21:17
von Rawost
NEU: Es schneit ... 14.12.2011

Begonnen von Karl

Antworten: 20
Aufrufe: 1899
Letzter Beitrag 18 Dezember 2011, 12:00:55
von isie
Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18