Zündung R26 - ratlos 2
- +

BMW Einzylinder-Forum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Zündung R26 - ratlos  (Gelesen 548 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

BMWummer

  • Hobby-Schrauber
  • **
  • Karma: 1
  • Offline
  • Beiträge: 123
  • Mitglied seit: 21/08/2008
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Zündung R26 - ratlos
« am: 11 Juni 2018, 16:33:34 »

Hallo,
auf Tour bei großer Hitze gab es einzelne, wenige Aussetzer, auf einer folgenden Bergstrecke dann nach ein paar weiteren Kilometern mehr davon und just auf des Berges Spitze das komplette Aus. Die Maschine ist ausgerüstet mit der elektronischen Zündung aus Frankfurt (EZA-1), dazu eine neue Zündspule im Lima-Gehäuse. Bislang keinerlei Probleme, springt/sprang auf den ersten Kick an, egal ob warm oder kalt.
Die erste Untersuchung ergab, dass kein Funke mehr entstand. Da viele mit der internen Zündspule thermische Probleme hatten, lag ein Umbau auf eine außenliegende Variante nahe. Der Einbau war mechanisch ob des zur Verfügung stehenden Raums unter dem Tank ein wenig kitzlig. Alte Spule abgeklemmt, provisorisch verkabelt und es waren Funken sichtbar. Nach der Endmontage dann allerdings der Frust. Außer ganz ganz wenigen einzelnen Zündungen kein Motorlauf möglich, auch keine Funken mehr erkennbar. Nun bin ich am rätseln: was ist nun wirklich defekt? Habe ich falsch ansgeschlossen?

Die neue Spule hat drei Anschlüsse: Plus, Minus und Hochspannung. Plus wurde mit dem Zündungsplus verbunden, zugleich mit dem Plusanschluss des Zündmoduls (rotes Kabel), der Minusanschluss der neuen Zündspule wurde an das gelbe Kabel des Moduls angeschlossen, sowie natürlich das Hochspannungskabel mit Kerze/Stecker. Das Gehäuse der Spule erhielt zusätzlich ein Massekabel. Im Prinzip die gleiche Beschaltung wie die alte, als defekt verdächtigte, Spule.

Bin ratlos, was die Ursache sein könnte. Kann man das Zündmodul EZA-1 in irgendeiner Weise prüfen? Habe ich einen Anschlussfehler übesehen?

Wummer
Gespeichert

BMW Einzylinder-Forum

Zündung R26 - ratlos
« am: 11 Juni 2018, 16:33:34 »

Heiko

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 91
  • Online
  • Beiträge: 11317
  • R 26, MM 3 1/2 S, CB 200, MG Midget
    • 45525
    • Hattingen/Ruhr
    • NRW
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #1 am: 11 Juni 2018, 16:48:51 »

Tja,

ich glaube da kann Dir hier keiner wirklich helfen.... wenn die Zündspule nicht uralt war tippe ich  auf das Zündmodul, aber mehr kann ich auch nicht sagen. Nebenbei, neue innenliegende Zündspulen halten nochmal mindestens 30 bis 40 Jahre.  ;)
Gespeichert
Man muss auch mal die Schuld bei anderen suchen!

OldsCool!

  • Oldtimer-Veteran
  • *****
  • Karma: 10
  • Online
  • Beiträge: 2239
  • BMW Z3 und R26
    • Nähe Ulm
    • Baden-Württemberg
    • Deutschland
  • Mitglied seit: 21/06/2015
    YearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #2 am: 11 Juni 2018, 17:18:33 »

Nicht so schnell Heiko  ;D
Ich hab zwar keine EZA-1, aber ich leite mir die Funktionsweise mal eben her (wer es besser weiß, möge mich bitte korrigieren):

Drei Anschlüsse, rot = plus, gelb = Zündspule, braun = Masse

rot/Plus wird wahrscheinlich für die Elektronik gebraucht;
Die Zündspule bekommt auch plus;
Die "Ableitung" der Zündspule erfolgt zu Masse hin über die EZA-1. "Minus" der Zündspule kommt also an gelb, und die EZA-1 verbindet das intern dann mit braun/Masse, bzw. unterbricht die Verbindung zwecks Zündfunke. Also wie der Unterbrecher.
Ob sie das tut, kann man also mit dem Prüflämpchen checken wie bei der Zündzeitpunktjustage. Lämpchen + an Zündspule - und Lämpchen - an Masse/braun, oder (weil identisch) das Lämpchen einfach zwischen gelb und braun der EZA-1.
Die Lampe sollte jetzt überwiegend aus sein (EZA-1 schaltet durch), und nur bei S im Schauglas (wenn Zündung richtig eingestellt) angehen. Dann nämlich unterbricht die EZA-1 die Verbindung zu Masse, und der Strom fließt durchs Lämpchen.
Wenn das klappt, liegt es schonmal nicht an der EZA-1. Dann könnte es noch die Zündspule sein... auch wenn sie neu ist. Falsch angeschlossen (Masseverbindung??) oder schon kaputt...

Ansonsten... Batteriespannung?  8)

Gruß Steffen


« Letzte Änderung: 11 Juni 2018, 17:20:37 von OldsCool! »
Gespeichert
Ich bin auf dem Dorf aufgewachsen. Ich wurde nicht erzogen, ich habe ÜBERLEBT!

rolf

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 173
  • Offline
  • Beiträge: 19024
  • ommmmmh
  • Mitglied seit: 27/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #3 am: 11 Juni 2018, 18:27:12 »

es gibt auch elektr.  ;D Zündungen die eine spezielle Zündspule benötigen....hier vielleicht auch?
Gespeichert
und wieder know-how... kostenlos....dürfen sich sogar Werkstätten abgreifen

Heiko

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 91
  • Online
  • Beiträge: 11317
  • R 26, MM 3 1/2 S, CB 200, MG Midget
    • 45525
    • Hattingen/Ruhr
    • NRW
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #4 am: 11 Juni 2018, 18:32:31 »

Ja doch Steffen...  ;D habe ich aber keine Lust zu, weil da auch nur ein Hätte, Könnte, Müsste bei raus kommt und nicht ein das oder das.


Heiko
Gespeichert
Man muss auch mal die Schuld bei anderen suchen!

cledrera

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 88
  • Online
  • Beiträge: 12103
  • Lieber Einzylinder als zwei Fallschirme
    • Köln
  • Mitglied seit: 04/06/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #5 am: 11 Juni 2018, 18:59:22 »

Und deswegen ist das Messen
a) der Batteriespannung an den Polen und
b) der Spannung an Plus der Zündspule gegen Masse
vielleicht mal eine gute Idee.

Ohne Messwerte wird das nix.
Gespeichert
Du bist im Recht; nun sieh zu, wie du da wieder heraus kommst. (v. Chamisso)

BMWummer

  • Hobby-Schrauber
  • **
  • Karma: 1
  • Offline
  • Beiträge: 123
  • Mitglied seit: 21/08/2008
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #6 am: 11 Juni 2018, 19:13:41 »

Schon mal vielen Dank, habe nach einem guten halben Tag des werkelns die Maschine frustriert in die Ecke verbannt. Die Messungen werde ich durchziehen, dann sehen wir weiter. Im Prinzip kann es nur die Spule oder die EZA sein, Spannung halte ich für unwahrscheinlich, die Kontrollleuchte brennt sehr hell.

Ich hoffte auf eine Diagnose aus der Symptomatik heraus: einzelne, ausfallende Zündungen, dann mehr werdend innerhalb von ca 5 bis 7 km, dann verstärkt bis zum Totalausfall. Dazu konnte bislang noch keiner sagen, das ist für dies oder das typisch.

Ich bleib' am Ball und melde mich, bzw schau' rein ob der weiteren Ideen.

Wummer

Eine spezielle Spule benötigt die EZA nicht.
« Letzte Änderung: 11 Juni 2018, 19:17:15 von BMWummer »
Gespeichert

berndr253

  • Forums-Urgestein
  • ******
  • Karma: 108
  • Offline
  • Beiträge: 8253
  • R25/3 (54) * R50/2 (64) * R27 (66) * R50/5 (70)
    • 44319
    • Dortmund
    • NRW
    • Deutschland
  • Mitglied seit: 20/05/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #7 am: 11 Juni 2018, 19:41:27 »

Wenn beim Prüfen des Zündzeitpunkts an der elektronischen Steuereinheit die LED noch funktioniert ist wohl die Leistungselektronik hinüber. Passiert wohl häufiger - wenn nicht alles vergossen wäre könnte man das defekte Element austauschen.
Um sicher zu gehen obs an der Zündung liegt - austauschen oder gegen die Unterbrecherzündung wechseln.
Bernd
Gespeichert
Leben und Leben lassen

stefank

  • Schrauber-Lehrling
  • *
  • Karma: 1
  • Offline
  • Beiträge: 48
    • 76149
    • Karlsruhe
    • Großherzogtum Baden
  • Mitglied seit: 09/08/2009
    YearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Zündung R26 - ratlos
« Antwort #8 am: 11 Juni 2018, 22:37:06 »

Soviel ich weiß sind Ulis Zündanlagen seit einiger Zeit von Zofia Pawelczak.
Meine Zofia-Zündung für die R27 hat vor einiger Zeit mal langsam den Geist aufgegeben mit ähnlichen Symptomen. Garantie war lang abgelaufen, aber Zofia hat mir ein sehr kulantes Angebot gemacht.
Rufe ihn doch einfach an! Er ist unkompliziert.
Du findest seine Kontaktdaten in seinem ebay-shop - dort verkauft er die Zündungen nicht, wohl aber Lichtmaschinenregler.
Gruß
Stefan
Gespeichert

BMW Einzylinder-Forum

« am: »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 

anything