BMW Einzylinder-Forum

ALLES RUND UM´S THEMA OLDIE-RESTAURATION => Die Elektrik und der Kupferwurm ... => Thema gestartet von: scimi am 19 März 2020, 17:05:43

Titel: R26, Motor gibt selbst Gas...
Beitrag von: scimi am 19 März 2020, 17:05:43
Hallo Bmw Spezialisten. , hab nun meine r26 soweit auf Vordermann gebracht und top restauriert. Hab sie als nicht "laufend" erstanden,  dann hab ich sie für 16 km fahren können. Von da an ging nichts mehr. Standgas war zwischendurch och möglich mehr nicht ..hab den Vergaser gereinigt , alle Desen etc erneuert, jetzt ist er dicht . Dann den Kondesator ausgetauscht, den Verteilerfinger im Stück  ausgetauscht , und die Federn der Fliekraftgewichte erneuert. Dann der Große Augenblick.. ich startete sie, wobei sie beim 2 Kick lief. Nun das riesen Problem.. .vom Standgas geht sie selbst hoch, dass ich den Zündschlüssel ziehen muss, bzw  wenn ich Gas gebe geht sie runter  bis die abstirbt..
Könnt ihr mir da helfen ?
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: cledrera am 19 März 2020, 18:18:09
1. Prüfen, ob der Gaszug leicht und einfach vor und zurück läuft.
2. Prüfen, ob das Spiel des Gaszugs am Vergaser gegeben ist.
3. Prüfen, ob der Vergaserschieber zurück schnalzt oder nur gemächlich nach unten geht.
4. Sitzt der Mischkammereinsatz unten?

Sag dazu mal was

Clemens

PS: Was ist das?
Zitat
den Verteilerfinger im Stück  ausgetauscht ,
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: OldsCool! am 19 März 2020, 19:57:02
Clemens, er meint den Unterbrecher  ;D
Hast du die Zündung wieder sauber eingestellt? (Zündzeitpunkt)

Gruß Steffen
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: Isemax2 am 19 März 2020, 21:48:52
Viel zu viel auf einmal gemacht, daher sehr schwer die Ursache zu finden.
Kontaktabstand 0,4 mm? Wie sind die Federn vom Fliehkraftregler vorgespannt? Sind die Fliehgewichte bei Leerlaufdrehzahl zu? Bei ca. 3500 U/min sollte die volle Frühzündung erreicht sein. Zuerst Zündung nach WHB statisch einstellen, damit muss sie laufen und den Vergaser auf Grundeinstellung, vorausgesetzt die Bedüsung passt.

Bitte immer nur ein Bauteil verändern u. dann das Ergebnis testen, sonst legst du dir die Karten.

Isemax2
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: scimi am 20 März 2020, 15:32:08
Vielen Dank einstweilen für die guten Tips. Werde sie Stück für Stück abarbeiten.. ja das mit dem Vielen auf einmal hat auch mit Ahnungslos zu tun. ..😀 und Neuland.,  Aber Geduld bringt Rosen und mit eurer Hilfe bin ich nicht alleine 😉👍  ich melde mich dann wieder  lg
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: scimi am 20 März 2020, 15:47:05
Zündung hab ich so eingestellt wie die Platte vorher dran war...hab zuerst ein Foto gemacht bzw. Farbmarkiert.  Hab mir ein Streboskop gekauft und werd das  probieren , zuerst mal im Kaltmodus, nach Beschreibung und Reparaturanleitung.  So wie sie startet läuft sie ruhig ohne Fehlzündung..
Zu den Federn : hab mir 9mm und 11mm  bei Omega beschäftigt,  weil ich vorher nicht wusste was da drinn ist. ...es war je eine  9mm und 11mm eingebaut wobei eine gebrochen war. Statt der 9 MM ging eine 11mm nicht , war zu lang. Diese Einhängezapfen sind nicht symmetrisch.Die andere Feder mit 11mm passte .? 
Jetzt checke ich mal alles ...auch die leerlaufschraube...
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: 4Taktix am 20 März 2020, 17:48:32
Fangen wir mal an, das Chaos zu sortieren.  ::)
Wenn die "Einhängezapfen" nicht symmetrisch sind, hast Du entweder verschiedene Fliehgewichte, oder sie sind nicht richtig justiert.
Da gibt es Schrauben, die die Bleche mit den Zapfen festklemmen. -> beide lösen, beide Bleche/Zapfen symmetsich einstellen, festschrauben.
Dann zwei gleiche! Federn einbauen.
"Leerlaufschraube" - da gibt es zwei: Eine "Gasschieberanschlagschraube" und eine "Gemischregulierschraube" -> Handbuch lesen !

Gruß,
Sascha
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: OldsCool! am 20 März 2020, 19:09:38
Zündung musst du neu einstellen, vorallem nach Unterbrecher Tausch. Das reicht erstmal statisch mit Prüflampe. Da hilft dir keine alte Farb Markierung.

Gruß Steffen
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: scimi am 24 März 2020, 22:32:22
Hallo, hier bin ich wieder , der Schrauberlehrling :😀👍hab nun den Vergaser nochmals abgetastet und hab festgestellt dass ich den Gasschieberdeckel nicht in die Kerbe eingerastet hatte , danach war das Standgas und Gasgeben wieder in Ordnung. Das Gasgeben endete aber in Puff Puff.. wenn ich mit dem Gas runterging lief er normal ,  nochmals Vergaser zerlegt..  bei Zusammenbau viel mir die kleine neue Düse ins Auge mit winziger Bohrung, im Vergleich mit der alten Düse war der Unterschied im Lichtdurchlass gut zu erkennen, alte Düse rein ,  beim 1.kick gestartet und siehe da, er tuckerte wie geschmiert, auch am Gas. Nach vielen Amateurstunden und Geduld ohne Ende endlich...hörbar.aufatmen .hätte vorher schon zu euch kommen sollen...
das mit den Fliehkraft Gewichten und Bolzen ist nicht so einfach ,da die Bolzen auf diesen beiden Blechen unsymetrisch aber fix eingenietet sind . So geht nur eine kleine Feder und die wölbt sich leicht um den Rand der Ausnehmung in des Fliehkraftreglers, wenn die Gewichte nach außen klappen....das war schon so bei der Anschaffung...soll ich das so lassen oder den versetzten Bolzen herauslösen und so einsetzen wie der andere..oder lassen. Zündung konnte ich noch nicht messen weil ich in Unkenntnis ein Streboskop bestellte das nur 12 v misst.
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: Herculestom am 25 März 2020, 03:44:20
dann wuerde ich mal vorschlagen, dass Du Dein Stroboskop an eine 12 V Batterie anklemmst, z.B. von Deinem Auto  ;)
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: Isemax2 am 25 März 2020, 09:11:11
Moin,

die Zapfen nicht verändern, das die Federn einen Bogen machen, wenn die Gewichte nach außen laufen ist normal.

Stroboskop zur Spannungsversorgung an eine separate 12V Batterie anklemmen, das Kabel zum Zündabgriff ans Mopped.

Mit der Düse ist komisch, bei gleicher Aufschrift sollte da kein bis kaum Unterschied sein, was steht denn drauf?

Isemax2
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: OldsCool! am 25 März 2020, 14:07:02
Und bloß kein 12V-Netzteil verwenden! Das ist der gängige Tod von Zündzeitpunktpistolen. Die brauchen die Pufferkapaziät einer Batterie...

Gruß Steffen
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: 4Taktix am 25 März 2020, 15:02:47
..... "Krrrp, Krrp, krrrrps - Lunklunklunk - Ahhh - krrrps, krrps - Lunklunk - Ahhh - krps, krrrp......
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: OldsCool! am 25 März 2020, 15:14:50
Sollen wir jemanden für dich anrufen?
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: cledrera am 25 März 2020, 18:28:28
Nein, sein Internet klemmt nur.
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: Schorsch am 25 März 2020, 18:38:04
Hmmmm,

ich interpretiere mal, nur ein Versuch:

Sascha sitzt mit Chips ( Krrrp) und Salzstangen ( krrps ) auf dem Sofa.
Dazu trinkt er eine Flasche Bier ( Lunklunk)

In Erwartung der Diskussion, ob ein Stroboskop an einem Netzgerät schadendensfrei betrieben werde kann, oder
nicht.


Richtig ?
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: cledrera am 25 März 2020, 18:41:38
Woher soll ich das wissen.
Frag doch Rolf.
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: Anulu am 25 März 2020, 19:44:10
Ich glaub das war Zähneknirschen und verbales Fluchgemurmel.

Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: OldsCool! am 25 März 2020, 20:39:52
Schorsch, der Sascha-Flüsterer  ;D
Titel: Re: R26, Motor gibt selbst Gas...
Beitrag von: 4Taktix am 25 März 2020, 21:35:15
Sollen wir jemanden für dich anrufen?

Danke Steffen, aber für diesen Thread brauche ich keinen Telefonjoker. Dafür brauche ich gar keinen Joker.  ;)

Bitte weiter im Text. *lunklunklunk* Aahhhhh  ;)