- +

BMW Einzylinder-Forum

Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge
Erweiterte Suche  

Autor Thema: Problem mit moderner Fahrzeugtechnik  (Gelesen 2463 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Problem mit moderner Fahrzeugtechnik
« am: 10 März 2021, 16:34:09 »

Hallo in die Runde,

ich erlaube mir mal in unserer "erlauchten Runde" ein Offtopic-Problem zu schildern, welche ich mit der heutigen ach sooo tollen modernen Fahrzeugtechnik habe.
Dieses Problem habe ich bereits 2x der KFZ Fachwerkstatt als auch einem fahrzeugspezifischen Forum gepostet ... leider kann mir niemand weiter helfen.
Und da hier erwiesener Maßen die besten Elektrolurche und Gelbe-Kabel-Fetischisten rumschlurfen ;) hoffe ich auf den einen oder anderen hilfreichen Gedankenblitz.

Zu meinem Problem > ich mach mal "Copy - Paste" aus dem anderen Forum:


Kurioses Zündung/-schlüssel Problem

Hallo Kollegen,
mich beschäftigt ein kurioses Problem mit der Zündung meines ASX. Gekauft habe ich ihn als Neuwagen im Frühsommer 2019.

Die Funk-Schlüsselerkennung „Keyless Go“ im Innenraum macht im Winter Probleme.

Also:
Nach dem ersten Start des Fahrzeugs wird der Funkschlüssel zeitweilig nicht mehr erkannt. Und zwar erscheint eine Warnmeldung im KFZ-Display (siehe Screenshot unten) dass der Zündschlüssel nicht erkannt wird und sämtliche Piepser (sowohl innen als auch außen) schlagen Alarm. Sehr unangenehm, wenn man damit nachts/morgens die ganze Nachbarschaft aus den Betten jagt. Kurios ist, dass dieses Problem nahezu ausschließlich bei kalter Witterung bzw. im Winter auftritt.

Meine Vermutung war zuerst: schwache Batterie im Funk-Schlüssel. Habe dann den Reserve-Schlüssel ausprobiert > selbes Problem. Habe daraufhin in beiden Schlüsseln die Batterien gewechselt > Problem immer noch da. Jedes mal, wenn dieser Fehler auftritt, muss ich dann den Funk-Schlüssel in die Nähe des Handschuhfachs halten, dort wo sich der Sensor für den Schlüssel befindet. Dann wird der Schlüssel irgendwann erkannt und ich kann normal weiter fahren. Aber: Je kälter es ist, desto länger dauert es bis der Schlüssel erkannt wird. Anfang Februar diesen Jahres hatten wir an die -12 Grad. Es hat ca. 3-4 Min. gedauert, bis der Schlüssel erkannt wurde und die Displayanzeige erlosch.

Was ich noch bemerkt habe: im Laufe des weiteren Tages (nach dem ersten Fahrzeugstart / wenn das FZ dann mal bewegt wurde) tritt dieses Problem meistens auch nicht mehr auf.
Und in warmen Jahreszeiten tritt dieser Fehler niemals auf.

Meine Vermutung: vielleicht eine kalte Lötstelle oder ein Problem mit dem Sensor oder den Kabel-Anschlüssen des Sensors.

Frage an Euch: hat von euch jemand schonmal so ein Problem gehabt bzw hat eine Idee, woran es liegt.
Ich habe schon zweimal diesen Fehler bei der Werkstatt bemängelt, getan hat sich jedoch nichts ...

Was passiert eigentlich, wenn ich den Fehler einfach ignoriere und weiter fahre? Schaltet sich das Fahrzeug vielleicht einfach ab? Ich meine das Auto "denkt" ja dass sich kein Zündschlüssel im FZ befindet (Wegfahrsperre?)

Danke und viele Grüße
Karl



Mal ganz ehrlich ... Das Fahrzeug ist gefühlt permanent am Lärm-Machen. Andauernd piepst / alarmiert / meckert es an etwas herum. Da lob ich mir unsere alte, einfache und zuverlässige Eintopf-Technik!
« Letzte Änderung: 10 März 2021, 16:53:30 von Karl »
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

BMW Einzylinder-Forum

Problem mit moderner Fahrzeugtechnik
« am: 10 März 2021, 16:34:09 »

Taz

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 137
  • Offline
  • Beiträge: 8454
  • R25/3 Bj. 1954 (Bärbel) A25/3 Bj. 2011 (Benjamin)
    • DH9
    • Stanley
    • County Durham
    • England
  • Mitglied seit: 13/09/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #1 am: 10 März 2021, 16:40:55 »

Hallo Karl.

Hast Du Dir spaßeshalber mal die Spannung Deiner Fahrzeugbatterie angesehen? Nicht daß ein kältebedingter Spannungsabfall dort die verminderte Empfangsreichweite verursacht...+

meine 2p, Ute
Gespeichert
Ich hab noch nie einen Sarkasmus vorgetäuscht


auf Tour:

Zipfelreise (2019)
Cymru "Radnor Revivals" (2016)
Alba "Isle of Skye" (2013)
Austria Großglocknerhochalpenstrasse (2012)
Alba "Spittal of Glenshee" (2011)

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #2 am: 10 März 2021, 16:45:44 »

Hi Ute,

ne, Batterie habe ich nicht geprüft. Der Gedanke kam mir nicht, weil wie gesagt > Neuwagen. Fehler besteht seit Anbeginn.
Aber ich vermute du spielst darauf ab, dass die Batterie bei Kälte vielleicht weniger Leistung hat ... hm. Könnte vielleicht sein. Im Sommer (bzw sobald die Temperaturen zweistellig sind) habe ich das Problem niemals. Vielleicht weil die Batterie dann besser funzt?

Ich nehm den Gedanken mal mit in die Werkstatt. Danke

LG Karl

Nachtrag: Das Fahrzeug hat diese besch...eidene Start/Stop-Technik. Kann es sein dass dadurch die Batterie-Lebensdauer verringert wird? Das würde ggf. darauf einzahlen dass die Batterie vielleicht einen Hau´ wech hat.
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #3 am: 10 März 2021, 16:49:03 »

Nachtrag 2:
Aber was wiederum GEGEN ein Batterieproblem spricht:
- Fahrzeug spring ganz normal an
- wenn Fahrzeug angesprungen ist, dann übernimmt doch die Lima die Spannungsversorgung

Und der Fehler mit dem Zündschlüssel erscheint erst ca. 30 Sekunden NACHdem das Fahrzeug gestartet wurde ...
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

4Taktix

  • Tips-Editor
  • Forums-Urgestein
  • *
  • Karma: 39
  • Offline
  • Beiträge: 5441
  • Hatte fertig
  • Mitglied seit: 09/09/2010
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #4 am: 10 März 2021, 16:56:20 »

Welches Übertragungsprotokoll/Frequenzband/Verschlüsselung wird denn für die Verbindung genutzt ?
Evtl. nutzt irgendetwas in der näheren Umgebung den gleichen "Kanal" - und das nur im Winter ?
Verhält sich das ganze überall gleich, egal wo sich das Fahrzeug befindet ?
Falls ja, ist es womöglich irgendwas am Fahrzeug selbst, oder etwas, das Du immer bei Dir hast ?
Smartphone, FitBit-Armband, Garagentor-FB - solche Dinge.
Oder bist Du auch Hausmeister und hast 'n Pfund Schlüssel am gleichen Schlüsselring ?  ;)

Nur sone Idee.

Gruß,
Sascha
« Letzte Änderung: 10 März 2021, 16:58:17 von 4Taktix »
Gespeichert
"Mehrheit" und "Wahrheit" sind nicht dasselbe ...
Tinnitus im Auge: Ich seh' überall nur Pfeifen ...

Hodima

  • Oldtimer-Veteran
  • *****
  • Karma: 4
  • Offline
  • Beiträge: 1075
  • R26
    • 21423
    • Winsen
    • Niedersachsen
    • Deutschland
  • Mitglied seit: 14/03/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #5 am: 10 März 2021, 17:03:56 »


der Fehler hat ja ganz offensichtlich mit der Temperatur zu tun
wie Ute schon sagte, Spannung in kalten Zustand prüfen!
wenn nicht die Spannung, dann ist auf einen defekt im Empfänger zu schließen
das kann irgendein defektes Bauteil sein, das erst nach Erwärmung wieder vernünftig arbeitet
solche Gemeinheiten gibt es auch gelegentlich auf dem Mainboard der Computer

Gruß
Horst-Dieter
Gespeichert
WASBRAUCHTEINMANNMEHRALSEINENZYLINDER

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #6 am: 10 März 2021, 17:51:05 »

@ Sascha: Frequenzband > das müsste dann ja theoretisch temperaturempfindlich sein  ;) 
Ja ich habe in der Tat etwas im Auto: Krümel hatte mir mal eine DashCam empfohlen und die hat Wlan. Aber: wenn es am Wlan liegt müsste a) der Schlüssel auf dem selben Frequenzband funken und b) im Sommer ebenfalls Probleme bereiten
Zu "Schlüsselring": Das habe ich mir in der Tat auch schon überlegt gehabt > von wegen "Metall stört Empfang". Von daher hab ich den Schlüssel schon an den allermöglichsten Hosen-/Jacken-/sonstwie-Taschen (und ausserhalb von Taschen) und auch Positionen im Auto gehabt. Mit Schlüsselbund, ohne Schlüsselbund. Auch meinen RFID-Card-Blocker (Folie) hatte ich schon im Verdacht. Hat alles keinen Einfluss. Was ich beobachten konnte: je weiter der Schlüssel vom Handschuhfach (dort wo der Sensor sich befindet) entfernt ist, desto schlechter wird er erkannt. Aber wie gesagt: alles nur bei Kälte.

@ Hodima: Da ich nächsten Monat wieder zur Hauptinspektion muß werde ich der Werkstatt mal den Auftrag geben, die Batterie zu prüfen. Aber mich dünkt, dass die letztes Jahr bereits geprüft wurde. Muß ich mal im Prüfbericht nachlesen ...

Danke, Karl
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

4Taktix

  • Tips-Editor
  • Forums-Urgestein
  • *
  • Karma: 39
  • Offline
  • Beiträge: 5441
  • Hatte fertig
  • Mitglied seit: 09/09/2010
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #7 am: 10 März 2021, 17:59:26 »

Naja, Langwellen durchdringen Medien wie Wasser, Schnee und Eis besser als Kurzwellen  ;D
Gespeichert
"Mehrheit" und "Wahrheit" sind nicht dasselbe ...
Tinnitus im Auge: Ich seh' überall nur Pfeifen ...

Heiko

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 100
  • Online
  • Beiträge: 14189
  • R 26, MM 3 1/2 S, CB 200, Ariel VH, MG Midget
    • 45525
    • Hattingen/Ruhr
    • NRW
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #8 am: 10 März 2021, 18:01:42 »

Es könnte auch das Steuergerät der WFS einen Weg haben. Kann man das auslesen?... und: wo sitzt das?
Gespeichert
Noch 16 Jahre bis zur Rente...

Eppo

  • Profi-Schrauber
  • ***
  • Karma: 3
  • Offline
  • Beiträge: 262
    • Sachsen
  • Mitglied seit: 13/02/2021
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #9 am: 10 März 2021, 18:30:41 »

Hallo Miteinander,
als ich Karls Fehlerbeschreibung las, musste ich spontan an ein Erlebnis aus meinem Fahrzeugumbau in meiner Jugend denken:
Damals hatte ich in meinen Passat 35i von Heizung auf Climatronic umgerüstet und mich aus Ermangelung passender VW-Stecker mittels dieser Vampirklemmen an diversen Kabeln für Signale und Spannungen aufgeklingt.
Zur Inbetriebnahme der Klima ging auch alles super,
nur als es Klar würde ging plötzlich der Lüftermotor nicht mehr.
Da habe ich auch lange gesucht, bis ich eine Vampirklemme gefunden hatte, welche nicht sauber durch die Isolierung gegangen war. Seither isoliere ich Adern vor Verwendung solcher Vampirklemme ab, mein Vertrauen haben die Dinger verloren.
Denke beim Karl wird es auf etwas ähnlich banales hinaus laufen Steckverbindung, Kabelverpressung in Stecker/Kupplung.

Bei dem modernen Zeug kann's einem nur Schlecht werden, ich hatte schonmal bei einem Crafter einen geschmolzenen Lampensockel vom Hauptscheinwerfer gesehen, das Teil ist aus Plastik -> Übergangswiderstand an Federkontakt -> Warm geworden & geschmolzen  :kotz:
und Ersatzteil echt günstig für so bissl Platte.
Gespeichert
Geht nicht, gibt's nicht. Einfach kann ja jeder 😁.

Heiko

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 100
  • Online
  • Beiträge: 14189
  • R 26, MM 3 1/2 S, CB 200, Ariel VH, MG Midget
    • 45525
    • Hattingen/Ruhr
    • NRW
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #10 am: 10 März 2021, 18:43:25 »

Mit Verlaub, aber diese Schneidklemmen oder Stromdiebe.... ich glaube die meinst Du.... sind der letzte Murks. Steckverbindung kann es natürlich auch sein bei Karl.
Gespeichert
Noch 16 Jahre bis zur Rente...

Eppo

  • Profi-Schrauber
  • ***
  • Karma: 3
  • Offline
  • Beiträge: 262
    • Sachsen
  • Mitglied seit: 13/02/2021
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #11 am: 10 März 2021, 18:48:52 »

Mit Verlaub, aber diese Schneidklemmen oder Stromdiebe.... ich meine die meinst Du.... sind der letzte Murks. Steckverbindung kann es natürlich auch sein bei Karl.

Eben, das war meine persönliche Erfahrung damit, seither bin ich gebranntmarkt  ;D.
Am Schlimmsten finde ich diese Schneidklemmtechnik bei CEE-Kraftstromanschlüssen,
da bekommt man gelernt, ja keine Litze beim Abisolieren zu beschädigen, von Wegen Querschnittsreduzierung und dann kommt eine 1mm Breite Schneide daher,
nee nee sowas kommt mir nichtmehr unter.
Gespeichert
Geht nicht, gibt's nicht. Einfach kann ja jeder 😁.

Tino

  • Oldtimer-Veteran
  • *****
  • Karma: 16
  • Offline
  • Beiträge: 1322
  • BMW R2/-3; R4/-2
    • Rostock
  • Mitglied seit: 27/04/2008
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #12 am: 10 März 2021, 18:54:18 »

Wurde der ASX in Brasilien hergestellt?
Hast du irgendeine Sonderaustattung geordert?
Diese werden ja meist erst beim Import auf deutschem Boden nachgerüstet.
Könnte sich dann evtl. da ein Fehler eingebaut worden sein. So könntest du das Problem eingrenzen.
Hat dein Handschuhfach eine Beleuchtung mit Dimmfunktion? Evtl. LED. Könnte da eine Störaussendung passieren? Mal Sicherung für Handschufach ziehen.
Ist das Verhalten wirklich abhängig von der Entfernung zum Handschuhfach oder erzeugt es nur den falschen Eindruck, weil du den Schlüssel in die Nähe legst und es ist eigentlich doch nur ein Temperaturproblem einer kalten Lötstelle.
Also was passiert, wenn die den Schlüssel einfach nicht in die Nähe legst.
Das Auto wird nicht einfach anhalten. Du könntest sogar den Schlüssel aus dem Fenster werfen und weiter fahren bis der Tank leer ist, solange der Motor durchweg läuft.
Gruß Tino
Gespeichert
Gott fragte die Steine: "Wollt ihr Starrrahmenfahrer werden?"
Verängstigt antworteten die Steine:"Nein,dafür sind wir nicht hart genug."

Anulu

  • Forums-Urgestein
  • ******
  • Karma: 44
  • Offline
  • Beiträge: 6485
  • R25/3
    • Moin aus
    • Schleswig Holstein
    • Deutschland
  • Mitglied seit: 14/10/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #13 am: 10 März 2021, 18:54:47 »

CEE mit Schneidklemme??
Zeig mal!

Gruss Manuel
Gespeichert
Gruß Manuel



Rock or Bust!

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #14 am: 10 März 2021, 19:05:42 »

@ Heiko: die sind wirklich Murks.

@ Eppo: da klingelt bei mir in der Tat etwas. Ich habe in der Tat etwas zusätzlich angeschlossen: besagte DashCam als auch eine zusätzliche Stromleitung in den Kofferraum. Dort ist eine kleine Anschlußdose mit 1x 12V-Anschluß und 1x USB-Anschluß (für Kühltasche o.ä. Dinge).

Nein, ich habe keine "Vampirklemmen" bei mir verwendet, weil ich von denen wirklich nichts halte  ;)

Aber > ich habe folgende Anschlussmethode gewählt: nennt sich "Stromdieb Autosicherungen".

Das funzt so: vorhandene Sicherung wird heraus genommen. Dieser Stromdieb-Adapter (beinhaltet eine Strom-Abzweigung) wir dort rein gesteckt. IN den Stromdieb kommen dann sowohl die ursprüngliche Sicherung, als auch eine zusätzliche Sicherung für das abzweigende Gerät. Per Steckverbindung habe ich dann an die Stromabzweigung die anderen Geräte (DashCam) und Anschlussdose angeklemmt.

Da ich was Verkabelung angeht nicht ganz so blöd bin, meine ich alles sauber verlegt zu haben.
Was aber natürlich sein kann ... dass der USB-Anschluss der Dose im Kofferraum vielleicht permanent Strom zieht. Vielleicht ist die Batterie im Winter dann so knapp an der Grenze.
Ich bin (fast) felsenfest der Meinung, dass die LED vom USB aus geht, sobald die Zündung aus ist. Da muss ich tatsächlich nochmal nachschauen ob der USB-Anschluss komplett aus ist ...

Aber nochmal: wenn die Batterie leer wäre, dann würde ich doch vermutlich Startschwierigkeiten haben, oder? Auto springt aber tadellos an, Xenonlicht leuchtet ohne Probleme, nix deutet auf schwache Batterie hin. Und Fehler tritt auf, wenn Lima läuft.

Strom-Dieb:

Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #15 am: 10 März 2021, 19:13:06 »

Wurde der ASX in Brasilien hergestellt? Hast du irgendeine Sonderaustattung geordert? Diese werden ja meist erst beim Import auf deutschem Boden nachgerüstet.
Könnte sich dann evtl. da ein Fehler eingebaut worden sein. So könntest du das Problem eingrenzen.
Hat dein Handschuhfach eine Beleuchtung mit Dimmfunktion? Evtl. LED. Könnte da eine Störaussendung passieren? Mal Sicherung für Handschufach ziehen.
Ist das Verhalten wirklich abhängig von der Entfernung zum Handschuhfach oder erzeugt es nur den falschen Eindruck, weil du den Schlüssel in die Nähe legst und es ist eigentlich doch nur ein Temperaturproblem einer kalten Lötstelle. Also was passiert, wenn die den Schlüssel einfach nicht in die Nähe legst.
Das Auto wird nicht einfach anhalten. Du könntest sogar den Schlüssel aus dem Fenster werfen und weiter fahren bis der Tank leer ist, solange der Motor durchweg läuft.
Gruß Tino

Ich würde sagen die meisten Punkte treffen zu. Das Fahrzeug hat so jede Sonderausstattung, was es für dieses Modell gibt. Gut möglich dass da was vermurkst wurde.
Handschuhfach ist - glaube ich - beleuchtet (ich schau da so selten rein). Das mit der Sicherung prüfe ich mal.
Ob das FZ aus Brasilien kommt? Keine Ahnung. Meinst du ihm ist der deutsche Winter zu kalt? ;)

Verhalten und Entfernung: hm, gute Frage. Den Gedanke hatte ich auch mal. Ich hatte dann den Schlüssel einfach im Schoß gelegt und abgewartet - nix passierte. Dann hab ich wieder Schlüssel an Handschuhfach > dann gings. Vielleicht hab ich einfach nicht lange genug gewartet. Probiere ich auch mal aus (nichts tun, abwarten obs von allein weg geht).

"Auto nicht anhalten": DANKE - das beruhigt mich (wirklich). Wusste echt nicht, wie sich dieser Fehler auswirkt.

VG Karl
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

jo.gi

  • Schrauber-Lehrling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 71
  • R27 + LS200
    • Sindelfingen
  • Mitglied seit: 13/04/2020
    Years
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #16 am: 10 März 2021, 19:17:45 »

Auch wenn ich keine Ahnung hab was „ASX“ ist, ich schmeiß noch 2 Pence zum Beitrag #2.

Hat das Ding wirklich in knapp 2 Jahren noch keine 6Tkm auf der Uhr?
Und darf ich dann extremen Kurzstreckeneinsatz unterstellen? Dann würde die Batterie ziemlich gestresst sein.

Die Nächte werden ja langsam wärmer, aber es wäre mal interessant ob der Fehler auch bei sicher voll geladener Batterie auftritt. Also nach einer Nacht am Ladegerät. Weiß nicht, ob bei Dir die Möglichkeit dazu gegeben ist.
Einige Steuergeräte reagieren komisch auf Unterspannung, und vielleicht wird in so einem modernen Eimer erst 30s nach Motorstart größere Stromverbraucher zugeschaltet (Sitzheizung, heizbare Heckscheibe, …). Wer weiß schon wie dort das moderne Strommanagement aussieht.

Jörg
Gespeichert

rolf

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 183
  • Offline
  • Beiträge: 22397
  • ommmmmh
  • Mitglied seit: 27/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #17 am: 10 März 2021, 19:20:04 »

würde ich auch so machen
ZUSÄTZLICH:
der Wagen hat doch noch Garantie? Da würde ich gar nichts selber machen....die sollen den Fehler finden und sich nicht rausreden, fertig
Gespeichert

Hardy275

  • Schrauber-Lehrling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 70
  • BMW R25/3 YamahaXT500S Husqvarna Cross Yamaha TY
    • 57489
    • Drolshagen
  • Mitglied seit: 16/02/2007
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #18 am: 10 März 2021, 19:24:02 »

Hallo in die Runde! Dieses Problem was der ASX hat ist mir nicht unbekannt. Allerdings bei Ford Fahrzeugen. Ich arbeite seit 40 Jahren in einer Ford Werkstatt aber so Probleme mit ausfallenden Regeleinheiten oder Stellgliedern wie in den letzten kalten Tagen hatten wir noch nie. Start Stop Systeme, Zentralverriegelungen, Heizbaren Frontscheiben uns Standheizungen arbeiten mit eine Batterie die unter 70% Ladezustand liegt nicht mehr oder nur Zeitweise. Batterie laden oder eine längere Fahrstrecke hilft nicht. Obwohl ein Batterie Test die Batterie als iO bewertet hilft nur eine neue Batterie. Durch die voll ausgestatteten Wagen und überwiegend Kurzstrecken mit allen möglichen Verbrauchern (Sitzheizung, Radio, Navi Heizung und was sonst so alles verbaut ist) wird die Batterie nicht ausreichend geladen. Wenn das Fahrzeug noch Garantie hat ist es ja kein Problem. Wenn nicht, Pech gehabt.
Schau mal in die Bedienungsanleitung, irgendwo im Bereich des Fahrers ist eine Antenne verlegt die als Notstart fungiert. Schlüssel drauflegen und der Motor sollte dann Starten ohne Alarm zu geben.
Gespeichert
Vater sagte:" Kauf dir was vernünftiges"! Seit dem fahr ich BMW!

Eppo

  • Profi-Schrauber
  • ***
  • Karma: 3
  • Offline
  • Beiträge: 262
    • Sachsen
  • Mitglied seit: 13/02/2021
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #19 am: 10 März 2021, 19:32:50 »

Na schwache Batterie hatte ich erst diesen Winter sobald es unter -4° ging (hab nen Diesel und Batterie mittlerweile 7 Jahre drin gewesen)
und da kam er nach dem Vorglühen manchmal gerade so auf Umdrehung am Anlasser, bei tieferen Temperaturen sprang er auch noch an, allerdings startete dann das ganze Mäusekino im Display neu
(Motorkontrolle, Wegfahrschloss, Airbagkontrollleuchte) und auch das Navi hat sich nochmal komplett neu gestartet, da wusste ich es wird Zeit für ne neue Batterie.
Wenn das so bei dir nicht zu beobachten ist?

Wenn es vom Aufwand her zumutbar ist (und um die Batterie auszuschließen) kannst du vor Fahrtantritt früh im Kalten die Batteriespannung ohne eingeschaltene Zündung (also alle Verbraucher aus)
und unmittelbar mit eingeschaltener Zündung und nach Motorstarten erneut messen.
Ich weiß nicht inwieweit dein Auto die Zigarettendose zu und abschaltet während des Startvorgangs, sonst könntest du dir da einen Adapter für ein Multimeter einstöpseln.
Ich hätte auch noch ein Multimeter mit Schnittstelle, da kannst alles auf PC in eine Excel verfrachten.  ;D
Moderne Autos haben ja auch eine "intelligente" Ladeeinrichtung, wo die Batterie in der Elektronik registriert wird und anhand verschiedene Parameter das Ladeverhalten angepasst wird,
vielleicht scheiterts ja daran wie die anderen schrieben:
Kurzstrecke, Stress für Batterie und wenn die Elektronik paar Sekunden braucht um den Ladestrom anzupassen, reicht es vielleicht schon um eine Unterspannung zu bekommen.
Hat der ASX vielleicht einen Zuheizer im Kühlwasser? Sowas zieht auch gut Strom und schaltet vielleicht verzögert ein?

Aber ich bilde mir ein moderne Fahrzeuge schreiben doch (fast) alles mit (Fahrprofil, Drehzehlverhalten, Schaltverhalten, selbst Navidaten auch wenn man das Navi gerade nicht nutzt), warum sollte da die Bordspannung unter den Tisch fallen?
Gespeichert
Geht nicht, gibt's nicht. Einfach kann ja jeder 😁.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Problem mit moderner Fahrzeugtechnik
« Antwort #20 am: 10 März 2021, 19:45:34 »

@ Jörg: der ASX ist quasi der Mini-SUV von Mitsubishi. Moderner Schnickschnack.
Das Foto entstand aus dem letzten Frühjahr. Mittlerweile hat er 10.500km runter. Aber coronabedingt komme ich nicht auf mehr als ~5000km/Jahr.
Kurzstrecke: definiere "Kurzstrecke". Alles unter 10km?

Ladegerät: leider keine Möglichkeit > kein Stromanschluss in Garage vorhanden. Aber > Idee: externes Powerpack an Batterie zusätzlich anschließen und schauen ob Fehler auftritt?
Da wäre ich wieder bei Ute > Batteriespannung messen.

Stromverbraucher / Strommanagement: eigentlich ist beim Startvorgang alles aus. Alles > bis auf das Xenonlicht (geht automatisch an > Sensor). Könnte mir vorstellen dass das viel Strom zieht. Mal ohne Licht starten. Nachtrag: weil Garage (Tiefgarage) ist das Licht auch sommers immer automatisch an. Ergo: am Licht liegts vielleicht doch nicht.
Blöd ist auch, dass ich diesen Fehler immer nur 1x reproduzieren kann, eben beim ersten Start. Es muss stets eine Nacht dazwischen liegen (Batterie: Entlade-Zeitraum?)

@ Hardy275: Danke für die Einschätzung. Besagte "Notstart-Antenne" ist jener streichholzschachtelgroßes Fach auf der linken Seite im Handschuhfach, wo man im Notfall den Schlüssel hineinstecken soll. Damit soll man auch bei vollkommen leerer Batterie des Funksenders das Fahrzeug wohl noch starten können. Das ist der Bereich, wo ich jedes Mal dem Schlüssel hin halte bis er erkannt wird (also näher an den Empfänger dran). Ich poste gleich mal ein Foto aus dem Handbuch zu dem Thema

Nachtrag:
« Letzte Änderung: 10 März 2021, 19:52:28 von Karl »
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

jo.gi

  • Schrauber-Lehrling
  • *
  • Karma: 0
  • Offline
  • Beiträge: 71
  • R27 + LS200
    • Sindelfingen
  • Mitglied seit: 13/04/2020
    Years
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #21 am: 10 März 2021, 20:23:50 »

(...)
Kurzstrecke: definiere "Kurzstrecke". Alles unter 10km?
(...)
Ziemlich gute Frage.
Persönlich würde ich mal alles unter 20min Fahrtzeit (Zeit zum Batterieladen) als Kurzstrecke definieren. Ob das als allgemeingültig gelten kann? Keine Ahnung.

Danke für die ASX-Aufklärung, moderner Schnickschnack.

Wenn Du tatsächlich der Bordspannung mal etwas auf den Pelz rücken möchtest, es gibt einfache Voltmeter zum Einstöpseln im Zigarettenanzünder. Dem absoluten angezeigten Wert würde ich vielleicht nicht trauen. Aber zum Vergleichen von Spannungen beim Anlassen, oder vielleicht auch nach den genannten 30s, dürfte es schon reichen.
Noch eine Anmerkung zum Rumspielen an der Batterie (Stichwort Powerpack). Moderne Autos verlangen manchmal merkwürdige Prozeduren bei Starthilfe oder Batterietausch (Anlernen der neuen Batterie, Stützbatterie anschließen, … => Bedienungsanleitung). Da solltest Du dich vielleicht vorher schlau machen.
Das ist allerdings nur angelesenes Wissen, meine Autos sind noch aus dem letzten Jahrtausend.  ;)
Gespeichert

Freude

  • Hobby-Schrauber
  • **
  • Karma: 0
  • Offline
  • Beiträge: 111
  • Mitglied seit: 17/07/2014
    YearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #22 am: 10 März 2021, 20:53:18 »

1 Steuergerät defekt
2. Spannung der Batterien im Schlüssel AUSMESSEN ! 2032/16 muss deutlich über 3V liegen
3. Testen, ob SchlüsselNichterkennung auch im (EXTRA) Ablagefach Schlüssel Handschufach erfolgt
4. Fehlerspeicher auslesen lassen
Gespeichert

Taz

  • Oldi-Liebhaber
  • Forums-Urgestein
  • ******
  • Karma: 137
  • Offline
  • Beiträge: 8454
  • R25/3 Bj. 1954 (Bärbel) A25/3 Bj. 2011 (Benjamin)
    • DH9
    • Stanley
    • County Durham
    • England
  • Mitglied seit: 13/09/2006
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #23 am: 10 März 2021, 21:29:09 »

Karl,

alternativ einfach mal rumfragen, es gibt inzwischen auch ODBII Geräte, die die Bordspannung aufzeichnen und sogar später an den PC übertragen können...vielleicht kannst Du Dir so eine Kiste mal ausleihen und testen?

Liebe Grüße, Ute
Gespeichert
Ich hab noch nie einen Sarkasmus vorgetäuscht


auf Tour:

Zipfelreise (2019)
Cymru "Radnor Revivals" (2016)
Alba "Isle of Skye" (2013)
Austria Großglocknerhochalpenstrasse (2012)
Alba "Spittal of Glenshee" (2011)

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #24 am: 10 März 2021, 22:14:48 »

Ute: eben schon so ein Bluetooth OBD2-Stecker bei Amazon bestellt müsste in 1-2 Tagen da sein. Dann weiß ich mehr. Ansonsten liegt mein 15€ Strommessgerät auch schon parat
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Eppo

  • Profi-Schrauber
  • ***
  • Karma: 3
  • Offline
  • Beiträge: 262
    • Sachsen
  • Mitglied seit: 13/02/2021
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #25 am: 10 März 2021, 22:15:42 »

...
Stromverbraucher / Strommanagement: eigentlich ist beim Startvorgang alles aus. Alles > bis auf das Xenonlicht (geht automatisch an > Sensor). Könnte mir vorstellen dass das viel Strom zieht. Mal ohne Licht starten. Nachtrag: weil Garage (Tiefgarage) ist das Licht auch sommers immer automatisch an. Ergo: am Licht liegts vielleicht doch nicht.
Blöd ist auch, dass ich diesen Fehler immer nur 1x reproduzieren kann, eben beim ersten Start. Es muss stets eine Nacht dazwischen liegen (Batterie: Entlade-Zeitraum?)
...

Wenn dein Auto in der Tiefgarage steht, sollten doch annähernd immer gleiche Temperaturen Nachts wie Tags sein, oder?
Um da den Lade/Entladezeitraum zu betrachten, kannst du versuchen am Wochenende früh ne Runde zu drehen, mit dem selben Fahrprofil wie sonst auch die Kurzstrecke inkl. Anzahl der Neustarts und Verbraucher und dann dein Auto wieder in die Tiefgarage und am Abend, nach vertsreichen deiner "vorgezogenen" Nachtspanne nochmal zum Auto schauen und Starten?
Also wenn du normal 16:00 zu Hause bist und früh 6:30 los machst, am Wochenende sagen wir um 9:00 das Auto wieder abstellen und erst nach 14,5 Stunden neu starten.


Of Topic:
CEE mit Schneidklemme??
Zeig mal!

Gruss Manuel
Ohne Werbung für eine Marke zu machen, siehe Bild
oder auch video:

MfG Eppo
Gespeichert
Geht nicht, gibt's nicht. Einfach kann ja jeder 😁.

Karl

  • Global Moderator
  • Forums-Urgestein
  • *****
  • Karma: 130
  • Offline
  • Beiträge: 8308
  • BMW R25/0
    • 63065
    • Offenbach
    • Hessen
    • Deutschland
  • Mitglied seit: 25/06/2002
    YearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYearsYears
Problem mit moderner Fahrzeugtechnik
« Antwort #26 am: 10 März 2021, 22:18:40 »

1 Steuergerät defekt
2. Spannung der Batterien im Schlüssel AUSMESSEN ! 2032/16 muss deutlich über 3V liegen
3. Testen, ob SchlüsselNichterkennung auch im (EXTRA) Ablagefach Schlüssel Handschufach erfolgt
4. Fehlerspeicher auslesen lassen

Zu 2: nagelneue Duracell Li-Ionen-Batterien gekauft gehabt. Selbes Phänomen.

https://www.amazon.de/gp/product/B01CG0TO76

Zu 3: das werde ich testen, steht auf meiner ToDo Liste

Zu 4: obd2 Stecker eben bestellt
Gespeichert
Vorsicht! Dieser Beitrag kann Spuren von Ironie oder Sarkasmus enthalten. Ohne Konservierungsstoffe (lt. Gesetz). Ohne Farbstoffe. Ohne geschmacksverstärkende Zusatzstoffe. Deckt 2% des Richtwertes des täglichen Benzintalkbedarfs.

Einzylindär

  • Meister-Schrauber
  • ****
  • Karma: 7
  • Offline
  • Beiträge: 788
  • R27
    • 40764
    • Langenfeld
    • NRW
    • Deutschland
  • Mitglied seit: 18/08/2018
    YearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #27 am: 10 März 2021, 22:30:33 »

Hallo Karl.

Ich würde als erstes den Sicherungsadapter zurückbauen. Das USBding könnte schon ziemlich viel "Dreck" einstreuen.. Moderne Bordnetze sind teilweise empfindlich auf Spannungsschwankungen. Ich hatte Spaßeshalber mal ein geliehenes massefreies Akkuoszi von Fluke am Radio von meinem 66er Käfer angeschlossen, da ich schlechten Empfang hatte.... irre was da für ein Dreck drauf war.... 12V ja klar. Aber Spitzen holla die Waldfee. Mit dem Multimeter wirst du da nichts sehen... Dem Käfer ist es mit seiner ollen Technik egal. Aber moderne Elektronik mit Mikrocontrollern kann das erheblich stören. Warum es nur bei tiefen Temperaturen auftritt könnte mit anderen elektrischen Verbrauchern zusammenhängen, die eben nur bei niedrigen Temperaturen geschaltet werden, wie elektrische Zuheizer oder eben auch irgendwelche Systeme, die nötig sind beim Kaltstart wegen der Emissionen... Ist das ein Diesel? Da wird oft nach dem Start noch nachgeglüht....
Ansonsten hast du doch noch Garantie oder?

Gruß
Stefan, der Einzylindär
Gespeichert

Einzylindär

  • Meister-Schrauber
  • ****
  • Karma: 7
  • Offline
  • Beiträge: 788
  • R27
    • 40764
    • Langenfeld
    • NRW
    • Deutschland
  • Mitglied seit: 18/08/2018
    YearsYearsYears
Re: Problem mit moderner Fahrzeugtechnik
« Antwort #28 am: 10 März 2021, 22:37:46 »

OBD2 ist schön, ggf. geht das aber nicht tief genug rein i  die Elektronik. Eher bräuchtest du etwas Herstellerspezifisches wie Vagcan oder VCDS bei VW... damit kannst du tief rein in die Elektronik. Du kannst dann in den Steuergeräten Daten ansehen währemd des Betriebs und sogar mitloggen. Obs sowas auch für Mitsubishi gibt weiß ich nicht.

Gruß
Stefan, der Einzylindär
Gespeichert

Anulu

  • Forums-Urgestein
  • ******
  • Karma: 44
  • Offline
  • Beiträge: 6485
  • R25/3
    • Moin aus
    • Schleswig Holstein
    • Deutschland
  • Mitglied seit: 14/10/2013
    YearsYearsYearsYearsYearsYearsYearsYears
Problem mit moderner Fahrzeugtechnik
« Antwort #29 am: 11 März 2021, 06:54:11 »

Danke Eppo.
Eigentlich ist Menekes guter Kram. Aber das würd ich auch nicht kaufen.

So weiter im Text.

Karl, an leere Batterien glaub ich nicht.
Ich drück dir aber die Daumen.



Gruss
Gespeichert
Gruß Manuel



Rock or Bust!

BMW Einzylinder-Forum

« am: »

 

Sitemap 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 

anything
anything