Seite drucken - Frage an Tapatalk User

BMW Einzylinder-Forum

TERMINE und FORUMSTECHNIK => Technische Fragen zum Forum => Thema gestartet von: Karl am 16 April 2013, 10:06:38

Titel: Frage an Tapatalk User
Beitrag von: Karl am 16 April 2013, 10:06:38
Ein paar Fragen an alle Tapatalk Benutzer

1) wer von euch hat die letzten Tage Probleme mit der Verbindung zum Forum gehabt?
2) Mit welchem Betriebssystem (iOS, Android, ...?) seid ihr im Forum online
3) Welchen Anbieter (Telekom, ePlus, Vodafone, ...) nutzt ihr?
4) welche Tapatalk-Version habt ihr installiert?

Danke für die Hilfe
Karl
Titel: Re: Frage an Tapatalk User
Beitrag von: Rawost am 16 April 2013, 11:09:07
1) keine Probleme mit der Verbindung zum Forum
2) Betriebssystem Android
3) symio oder WLAN

Gruß
Rainer

P.S.
Tapatalk für Tablets hat mir nicht gefallen :(
Titel: Re: Frage an Tapatalk User
Beitrag von: kruemel am 16 April 2013, 12:20:31
Ich fahre ipad/iphone über WLAN - alles geht. habe nicht die HD Version sondern seit mehr als einem Jahr die alte.

Gruß
Kristian
Titel: Re: Frage an Tapatalk User
Beitrag von: Timmmäh am 16 April 2013, 13:09:59
1. Kein Problem
2. Android
3. Mobiles Internet von Vodafone, Zuhause WLAN von O2

Also ich kann mich nicht beschweren

Grüße, Tim
Titel: Re: Frage an Tapatalk User
Beitrag von: BenW am 16 April 2013, 18:45:38
Klappt problemlos. iPad, aktuelles iOS und Tapatalk HD. Und Telekomiker.

Cheers,
BenW
Titel: Re: Frage an Tapatalk User
Beitrag von: Karl am 16 April 2013, 18:59:11
@ Jan & Gerd:

Wie schaut's bei euch aus?
Welche Tapatalkversion, welcher Anbieter und welches Smartphone?
Titel: Re: Frage an Tapatalk User
Beitrag von: Fastnachter am 16 April 2013, 19:54:48
Galaxy S2, Vodafone (1&1), 2.4.13, alle Foren gehen (inkl. Boxer) nur die Einzylinder nicht  ???

Gruß
Jan
Titel: Re: Frage an Tapatalk User
Beitrag von: Gary am 16 April 2013, 20:05:31
Hallo Karl,
vielen Dank für deinen Einsatz.
Ich habe O2 auf dem Samsung S2. Seit unserem Gespräch am Sonntag habe ich gestern beim Öffnen der Seite (ohne Tapatalk) einen Banner zum Anmelden bei Tapatalk gefunden, den habe ich dann genutzt und seitdem geht es wieder auch mit Tapatalk. Das Einzylinder Logo fehlt aber immer noch. Bei Jutta ging es auch nicht mehr (S3 mit O2), sie hat es aber noch nicht versucht. Ein Update von Tapatalk habe ich noch nicht.
Danke für deine schnelle Hilfe.
Gruß Gary


Gesendet von meinem GT-I9100 mit Tapatalk 2

Titel: Re: Frage an Tapatalk User
Beitrag von: BenW am 16 April 2013, 20:14:45
Jan, kauf Dir 'n vernünftiges Smartphone...  ;D
Titel: Re: Frage an Tapatalk User
Beitrag von: Gary am 16 April 2013, 20:28:45
Das S2 ist doch Super, habe ich auch.
So jetzt geht es auch bei Sweetie. Vorgehensweise:
Tapatalk wurde nicht deinstalliert, nur das Einzylinder Forum gelöscht und dann wieder neu über die Lupe gesucht. Dann Tapatalk schließen. Dann das Einzylinder Forum über Internet öffnen, dann im Banner auf "open in app" klicken. Tapatalk wird geöffnet und man kann sich wieder neu einloggen. Danach geht alles wieder, wenn man das nächste Mal Tapatalk öffnet.
Gruß und viel Erfolg. Bei unseren beiden Androiden hat es geklappt.

Gesendet von meinem GT-I9100 mit Tapatalk 2

Titel: Re: Frage an Tapatalk User
Beitrag von: Karl am 16 April 2013, 21:21:34
... vielleicht n Cache-Problem?
Titel: Re: Frage an Tapatalk User
Beitrag von: Gary am 16 April 2013, 21:37:01
Hallo Karl,
da bin ich mir nicht sicher. Ich hatte mir zwischenzeitlich ein anderes Forum heruntergeladen und angemeldet. Alles ging gut. Aber egal, wir haben ja eine Lösung gefunden.
Gruß Gary

Gesendet von meinem GT-I9100 mit Tapatalk 2

Titel: Re: Frage an Tapatalk User
Beitrag von: Fastnachter am 16 April 2013, 21:50:05
Nur Samsung...

Aber alle anderen Foren gehen. Komisch.
Bei mir klappt es noch nicht  werds morgen nochmal probieren.
Gruß
Titel: Re: Frage an Tapatalk User
Beitrag von: Gary am 16 April 2013, 21:59:29
Hallo Jan,
hattest du zuerst das Einzylinder Forum aus Tapatalk entfernt und dann wieder neu über die Lupe gesucht?
Gruß Gary

Gesendet von meinem GT-I9100 mit Tapatalk 2

Titel: Re: Frage an Tapatalk User
Beitrag von: arminR27 am 18 April 2013, 22:29:34
Hallo Karl,

vielleicht habe ich es irgendwo überlesen.
Was bringt das Tapatalk?
Wenn ich mit meinem Smartphone Samsung Galaxy S3 das Forum öffne, dann kommt immer der Banner.
Kann jedoch bisher mit dem Forum über Smartphone gut zurecht.
Daher noch mal die Frage, was bringt das Tapatalk?

Grüße aus dem badischen Ländle Armin
Titel: Re: Frage an Tapatalk User
Beitrag von: cledrera am 18 April 2013, 22:46:44
Ja,
dito und kann man dieses Nervbanner nicht entfernen?

Clemens
Titel: Re: Frage an Tapatalk User
Beitrag von: BenW am 19 April 2013, 07:36:39
...
vielleicht habe ich es irgendwo überlesen.
Was bringt das Tapatalk?
Mit Tapatalk bekommst Du eine einheitliche, schnell bedienbare und gut lesbare Oberfläche für alle von Dir gelesenen Foren. Die Anzeige der Einträge geht auf mobilen Geräten damit meist viel schneller und ist besser lesbar.

Ich habe etwa 10 Foren, die ich mehr oder weniger oft besuche. Dafür brauche ich auf mobilen Geräten dann nur eine App, um in kurzer Zeit auf dem Laufenden zu sein.

Nachteil von Tapatalk ist, daß leider nicht alle Foren(administratoren) die Verwendung von Tapatalk unterstützen. Dann muss man doch wieder den langsameren und schlechter lesbaren Browser bemühen.

Zitat
Wenn ich mit meinem Smartphone Samsung Galaxy S3 das Forum öffne, dann kommt immer der Banner.
Kann jedoch bisher mit dem Forum über Smartphone gut zurecht.

Über was für ein "Banner" sprichst Du? Im Browser oder in Tapatalk?

Grüsse
BenW

P.S.: anbei ein Screenshot der Bedienoberfläche auf einem iPad mit Einträgen aus diesem Forum, hier die von mir noch "Ungelesenen" Beiträge.
(http://img.tapatalk.com/d/13/04/19/upupa3un.jpg)
Titel: Re: Frage an Tapatalk User
Beitrag von: Gary am 19 April 2013, 08:31:14
Hallo zusammen,
das ist genau der Grund, warum auch ich Tapatalk verwende. Ich hatte am Sonntag bei Karl angerufen, da bei Sweetie und bei mir das Tapatalk bezüglich BMW-Einzylinder-Forum immer wieder zusammen gebrochen ist, aber andere Foren funktionierten und ich mich sogar in neuen Foren registrieren und anmelden konnte. Karl sagte mir, dass durch eine Änderung bei Tapatalk und Einstellungen in unserem Forum so etwas passieren kann, liegt vielleicht auch am Betriebssystem Android.
Karl hat wohl daraufhin diesen "Banner" eingesetzt (sah ich nur auf Handy, nicht im Internet) um Leuten wie uns und auch Jan (Fastnachter) die Möglichkeit zu geben wieder auf Tapatalk zugreifen zu können. Ich glaube Karl kann das noch viel besser erklären.
Ich bin jedenfalls froh, dass es wieder geht und danke dem Admin ganz herzlich.
Gruß Gary
Titel: Re: Frage an Tapatalk User
Beitrag von: arminR27 am 19 April 2013, 15:08:18
Hallo,

danke BenW und Gary für die Erläuterungen.  :applaus:

Habe mal das Tapatalk Install gedrückt.
Komm dann zur Installation des Tapatalk Forum App.
Soll 2,29 € kosten.
Da ich mein Samsng erst ~ 4 Wochen habe und die bisherigen runtergeladenen Apps nichts gekostet haben,
nun mal die Frage: Wie läuft dies mit der Bezahlung ab?

Gruß  Armin
Titel: Re: Frage an Tapatalk User
Beitrag von: Timmmäh am 19 April 2013, 15:42:38
Hi Armin,
Du kannst entweder mit Kreditkarte zahlen oder du bezahlst über deinen Vertrag.
Soll heißen Google belastet deinen Vertrag mit den 2 € und gut ist.
Es gibt aber auch nen Trick wie du mit PayPal zahlen kannst.
Dafür musst du online bei Walmart in den USA eine Play store Gutschein Karte kaufen die du mit PayPal bezahlst.
Walmart schickt dir dann per Mail einen Code zu den du im Play store einlösen kannst.
Aber Google nochmal wie das genau geht, hab das noch nicht so gemacht.

Grüße, Tim
Titel: Re: Frage an Tapatalk User
Beitrag von: Fastnachter am 19 April 2013, 16:42:59
Hallo Jan,
hattest du zuerst das Einzylinder Forum aus Tapatalk entfernt und dann wieder neu über die Lupe gesucht?

Ja, geht nicht.

Ich glaube nicht, dass das an Android liegt, sondern eher am letzten Samsung Android Update...

Gruß
Titel: Re: Frage an Tapatalk User
Beitrag von: Fastnachter am 19 April 2013, 16:50:15
HA, habs. Man muss auch im Browser abgemeldet sein.

Habs wieder. Jedoch fehlt bei mir auch das Forumslogo auf der Startseite und es steht nicht mehr der Name da sondern der Link zum Forum.

Gruß
Jan.
Titel: Re: Frage an Tapatalk User
Beitrag von: Gary am 19 April 2013, 18:52:45
Ja, genau so ist es bei mir auch.

Gruß Gary

Gesendet von meinem GT-I9100 mit Tapatalk 2

Titel: Re: Frage an Tapatalk User
Beitrag von: Karl am 18 Juni 2013, 10:15:12
INFO:  das aktuelle TAPATALK 2 gibts ab sofort *kostenlos*

Zitat: 
Get Tapatalk app for free!
To celebrate our 4th year anniversary, Tapatalk app is now completely free.
Checkout Tapatalk 2 for Android in Amazon App Store, Tapatalk 4 (Beta) in Google Play, and the original Tapatalk app for iOS is also free in Apple App Store!


Titel: Re: Frage an Tapatalk User
Beitrag von: BenW am 18 Juni 2013, 11:02:35
Leider wohl nicht im deutschen App-Store, hier kostet es weiter 3,59 Euro. Oder mache ich was falsch?

Grüsse
BenW
Titel: Re: Frage an Tapatalk User
Beitrag von: kruemel am 18 Juni 2013, 11:50:23
bei mir auch nicht...
Titel: Re: Frage an Tapatalk User
Beitrag von: cledrera am 18 Juni 2013, 12:01:07
Zitat
Oder mache ich was falsch?
Streiche Apple, setze Android und schon geht`s (http://Oder mache ich was falsch?).
Titel: Re: Frage an Tapatalk User
Beitrag von: Karl am 18 Juni 2013, 13:33:58
Hmmm ... komisch. Dann schreiben die Bockmist im Newsletter. Evtl kommts erst morgen?